Third-party software

VisNow also uses some additional and third-party packages and software you might need to install independently:

  • FFMPEG - required by Viewer3D and Viewer2D modules for movie creation
  • FFTW - native FFTW (.dll or .so) libraries are required for accelerated Fourier Transform module (VisNow v1.1). Without these libraries FFT is calculated with Java library.
  • VTK - native (.dll or .so) VTK libraries are required for full functionality of VTK reader module (VisNow v1.2 and earlier). Without these libraries only several legacy VTK formats are supported.

For additional installation, configuration and running information please refer to README.txt in the package.